TouchUP Software Users Guide
Version 1.2
Chapter 1
What is TouchUP?

TouchUP is a Windows® based software application that gives you the ability to easily setup and test your PulseWorx Touch Screen Timer Model TST. Using TouchUP software, you can define the text and operation of the touch screen buttons as well as configure timed events for controlling UPB devices and scenes on a timed schedule.

TouchUP in a Nutshell

TouchUP allows you to specify the text that is viewed on the touch screen’s Room buttons, Module buttons, Scene buttons, and Schedule buttons along with their associated UPB information. It also allows you to create timed events associated with the Schedule buttons based on absolute time or relative to dusk or dawn. TouchUP then enables you to download this information into your TST Touch Screen Timer for actual display and operation.
Chapter 1 — What is TouchUP?

Work Tabs

TouchUP is comprised of four tabbed work areas which include Modules, Scenes, Schedules, and Location.

Modules Tab

The Modules tab allows the user or installer to easily assign names and associated UPB information to Room buttons and Module buttons.

Scenes Tab

The Scenes tab allows the user or installer to easily assign names and associated UPB information to Scene buttons.

Schedules Tab

The Schedules section allows the user or installer to create and assign names to multiple schedules by merely dragging and dropping either selected Modules or whole Scenes. The scheduling software has several powerful features including dawn and dusk settings as well as daily, weekdays, weekends and settings for specific dates. Multiple schedules can be downloaded and enabled individually via the Touch Screen.

Location Tab

Location allows the user or installer to define the location via a list of cities or latitude and longitude. This information is used to calculate dawn and dusk settings for the city as specified by the user or installer.
Chapter 2
Installing TouchUP

This chapter describes installing TouchUP – a much simpler process than many programs you may have worked with – and the procedure for installing the USB drivers and for launching the program.

System Requirements

The minimum recommended system requirements needed to run TouchUP properly are:

- Microsoft® Windows® 98, or above
- Intel Pentium 233 MHz processor (or equivalent AMD™ processor)
- 64 MB RAM (128 MB recommended)
- 10 MB free hard disk space
- One available USB port.
- USB Cable
- PIM-R Powerline Interface Module (sold separately)

Installing TouchUP

Installing TouchUP is similar to installing other Windows® applications. Before installing TouchUP it is recommended that all other applications be closed.

Step 1: Get the TouchUP installation software

The latest version of the TouchUP Installation Software can be found on www.pulseworx.com/Downloads_.htm. Download the latest version into a convenient directory of your PC or laptop.

Step 2: Run the TouchUP installation software

Double-click on the TouchUP Installation Software icon to begin installation.

Step 3: Follow the On-Screen instructions

The TouchUP Installation Software provides easy to follow instructions to install TouchUP onto your computer.
USB Driver Installation

TouchUP interfaces to the Touch Screen Timer (for downloading purposes) through a standard USB serial interface. All of the software driver files required to run the USB interface are included in the installation package. Before operating the USB interface however, those drivers need to be properly installed into Windows®. This section describes the steps necessary to install the USB drivers.

Step 1: Connect to the Touch Screen

Connect a USB cable from your computer's USB port to the 5 pin mini connector on the Touch Screen (remove front cover and the connector is located on the top of the Touch Screen).

Please note that it is recommended to connect the USB cable before powering the Touch Screen especially when using a desktop PC.

Power up the Touch Screen and your computer will detect that new hardware is connected and the following screen will be displayed.

Click “No, not this time” and then Next.
Step 2: Select Advanced Installation

The following dialog will be displayed next.

Click "Install from a list or specific location" and then Next.

Step 3: Specify Driver Directory

The following dialog will be displayed next.

Click "Search for best driver in these locations" and include the following location in the search. Browse for C:PROGRAM FILES\UPB\TOUCHUP\USB and then click Next.
Step 4: Ignore Windows® Testing Message
The following dialog will be displayed next.

![Hardware Installation]

Click “Continue Anyway”.

Step 5: Repeat and Finish
The following dialog will be displayed next.

![Found New Hardware Wizard]

Click “Finish”. It should be noted that this total procedure will be done twice by the computer and then the new hardware (TST Touch Screen Timer) will be recognized and the installation will be complete.
Launching TouchUP

TouchUP is launched just like most other Windows® applications (i.e. from the Windows Start button or by clicking on the TouchUP desktop shortcut or by browsing to the installation directory and clicking on the TouchUP.exe icon).

Please note that the first time the program is launched you will be asked to enter the location and the Location Tab will be displayed.

Press “OK” and fill out the Location tab as described in Chapter 8.
Chapter 3
Importing From UPStart

Most UPB networks are initially configured using the UPStart Setup Software. UPStart allows you to define, rooms, devices, and links, as well as configure associated UPB parameters. UPStart can create an export file (*.upe) that contains all of the useful information about your entire UPB network.

TouchUP offers an option to import the export file information into your touch screen design database so that you don’t have to manually re-type it.

**Note:** This method of data entry is optional but highly recommended to save on typing efforts and time.

Exporting from the UPStart Design

Look at the screen shot of UPStart below. You will notice all of the Unit IDs Room Names, Device Names and other useful information. By exporting your configuration file all of this information is captured so that you don’t have to re-type it into TouchUP. All of this UPStart design information will be captured (exported) into a computer file by selecting **File ➔ Export** from the UPStart menu.

Browse to any desired directory (we suggest making an TouchUP directory under My Documents) and save the export file with a meaningful name (i.e. “Ron’s House.upe”).
Importing into the TouchUP Design

Now that you have captured the UPStart design information into an EXPORT file you may import it into TouchUP. Simply select File ➔ Import from the TouchUP menu.

Browse to the directory that contains your previously saved EXPORT (.upe) file, select it, and press Open. All of the following information will be extracted (imported) from the file for each PulseWorx load controlling device:

- Network ID
- Room Names
- Device Names
- Unit IDs
- Module Types (Relay or Dimmer)
- Output Types (Single or Dual-Channel)
- Link Names
- Link IDs

All of this information will be automatically distributed into the proper areas of the TouchUP design database saving you a whole lot of typing and potential mistakes.
Chapter 4
Creating Room Buttons

Room Buttons are important to the Touch Screen Timer. With a large number of UPB devices to control it is important that the homeowner be able to navigate to the desired device quickly and easily by using room names. The Room Select Screen (Figure 1) allows you to do just that. This screen will display a button for each room in your design. Pressing one of these buttons will take you to the associated Room Control Screen so you may control specific devices in a particular room.

![Rooms](image)

Figure 1: Room Select Screen of the Touch Screen Timer

Methods to Create Room Buttons

Creating Room Buttons is as simple as typing in all of the room names for your design. There are two methods available: Manually adding them to the design (typing) or importing them from a UPStart design into the TouchUP design. This section will describe both methods for creating Room Buttons which will be downloaded and displayed on the Room Select screen of your PulseWorx Touch Screen Timer.
Manually Adding Room Buttons

To manually add a room button to the touch screen's design click on TouchUP’s “Modules” tab and right-click in any empty space. A pop-up menu will appear. Select the Add Room menu item with a left mouse click.

The “Room Name” dialog shown below will appear allowing you to name your room button.

Type the room name that you want to appear on the button (e.g. “Master Bedroom”) and click “OK”.

The room name will now appear on the “Modules” tab.

Repeat the above steps to add as many rooms to your design as you desire.
Importing Room Buttons

Most UPB networks are initially configured using UPStart Setup Software. UPStart can create an export file (*.upe) that contains all of the useful information about your entire UPB network.

TouchUP offers an option to import the information into your touch screen design file so that you don’t have to manually re-type it. We highly recommend this method to save on typing effort. Refer to Chapter 3 for instructions on how to import.

Once your UPStart information has been imported you will notice that all of your room names are displayed on the Modules Tab of TouchUP.

Editing Room Buttons

Once all of the Room Button names are displayed on the Modules Tab they may be edited. The display order of the Room Buttons can be modified by dragging and dropping any Room Button name to any desired location in the list. Any Room Button can be deleted by right-clicking on it and selecting Delete from the pop-up menu. Any Room Button name can be modified by right-clicking on it and selecting Edit from the pop-up menu.

Downloading to the Touch Screen Timer

Your latest touch screen design information can be quickly and easily downloaded from TouchUP into your PulseWorx TST Touch Screen Timer at any time. Follow the instructions provided in Chapter 10 to download the design database from your computer into your Touch Screen. See how it looks and test its operation.
Chapter 5
Creating Module Buttons

The Touch Screen Timer will contain a “Room Control Screen” for each Room Button in your design. Each Room Control Screen can be populated with one or more Module Buttons to allow manual control of actual UPB devices. Whenever the user presses a Module Button additional buttons will be displayed for sending UPB commands to turn on, turn off, brighten and dim the selected UPB device.

Methods to Create Module Buttons

Creating Module Buttons is as simple as typing in all of the module names and their associated UPB information. There are two methods available: Manually adding them to the design or importing them from a UPStart design into the TouchUP design. This section will describe both methods for creating Module Buttons which will be downloaded and displayed on the Room Control Screen of your PulseWorx Touch Screen Timer.

Manually Adding Module Buttons

To manually add a module button to one of the touch screen’s Room Control Screens click on the “Modules” tab and right-click on the desired room name. A pop-up menu will appear. Select the Add Module menu item with a left mouse click. The “Module Name” dialog shown below will appear allowing you to name your module.
Enter the module name you want to appear on the button (e.g. "Lights") and click "OK". The module name will now appear in the "Modules" tab under the selected room.

**Lighting Configuration**

<table>
<thead>
<tr>
<th>File</th>
<th>Options</th>
<th>Report</th>
<th>Help</th>
</tr>
</thead>
<tbody>
<tr>
<td>USB Attached Touchpanels</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3.6&quot; Touch Panel IEQJ3X/LQ</td>
<td>Network ID</td>
<td>Transmission Count</td>
<td></td>
</tr>
<tr>
<td></td>
<td>1</td>
<td>1</td>
<td></td>
</tr>
</tbody>
</table>

**Modules**

- Master Bedroom
- Kitchen
  - Lights Dimmer
  - Front Entry
  - Master Bathroom
  - Family Room
  - Rear Entry

Repeat the above steps to add as many modules to your design as you desire.

**Entering UPB Single Channel Device Parameters**

Each module button is used to manually control the light level by a corresponding UPB device. It is, therefore, important that each module button be associated with the Network ID, Unit ID, and Channel number that corresponds to the actual UPB device being controlled.

To enter the UPB parameters of a Module Button simply right-click on its name. A pop-up menu will appear. Select the Edit menu item with a left mouse click. The “Module Edit” dialog shown below will appear allowing you to edit your module parameters.

Use this dialog to enter the Unit ID (1 – 250) of the UPB device you want to control. If it is a dual-channel device then also select which Channel (1 or 2) to control.

This dialog is also used to specify if this device’s Module Type is “Dimmer” or “Relay”. Relay devices will respond to control buttons for “On” and “Off” only while Dimmers will also respond to buttons for “Brighten” and “Dim”.

Enter the module parameters you desire and click “OK".

---

Enter the module name you want to appear on the button (e.g. "Lights") and click "OK". The module name will now appear in the "Modules" tab under the selected room.

**Lighting Configuration**

<table>
<thead>
<tr>
<th>File</th>
<th>Options</th>
<th>Report</th>
<th>Help</th>
</tr>
</thead>
<tbody>
<tr>
<td>USB Attached Touchpanels</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3.6&quot; Touch Panel IEQJ3X/LQ</td>
<td>Network ID</td>
<td>Transmission Count</td>
<td></td>
</tr>
<tr>
<td></td>
<td>1</td>
<td>1</td>
<td></td>
</tr>
</tbody>
</table>

**Modules**

- Master Bedroom
- Kitchen
  - Lights Dimmer
  - Front Entry
  - Master Bathroom
  - Family Room
  - Rear Entry

Repeat the above steps to add as many modules to your design as you desire.

**Entering UPB Single Channel Device Parameters**

Each module button is used to manually control the light level by a corresponding UPB device. It is, therefore, important that each module button be associated with the Network ID, Unit ID, and Channel number that corresponds to the actual UPB device being controlled.

To enter the UPB parameters of a Module Button simply right-click on its name. A pop-up menu will appear. Select the Edit menu item with a left mouse click. The “Module Edit” dialog shown below will appear allowing you to edit your module parameters.

Use this dialog to enter the Unit ID (1 – 250) of the UPB device you want to control. If it is a dual-channel device then also select which Channel (1 or 2) to control.

This dialog is also used to specify if this device’s Module Type is “Dimmer” or “Relay”. Relay devices will respond to control buttons for “On” and “Off” only while Dimmers will also respond to buttons for “Brighten” and “Dim”.

Enter the module parameters you desire and click “OK".
The module parameters entered will now appear in the "Modules" tab to the right of the selected module.

Repeat the above steps to specify the module parameters for all of your modules in the design. (MAKE SURE YOU DO NOT HAVE TWO DEVICES WITH THE SAME UNIT ID)

Dual Channel Devices

Dual-channel UPB devices (such as the PulseWorx LM2, FMD2, and OCM2) have a single Unit ID but two separate lighting control channels. These are represented in the design as two separate module buttons with the same Unit ID but different channel numbers as shown below with Unit ID #8.

Specifying UPB Global Parameters

Each module control button will transmit a UPB command packet upon being pressed. It is, therefore, important that certain global UPB parameters are specified in the design so packets are sent on the correct Network ID and the desired number of times.

Use the Network ID control at the top of the TouchUP window to set the Network ID (1 – 255) to match your UPB devices.
Use the Transmission Count control at the top right of the TouchUP window to set the number of times (1 – 4) each UPB packet be transmitted by the Touch Screen Timer.

**Note:** We recommend a Transmission Count of 2 for most situations.

---

**Importing Module Buttons**

Most UPB networks are initially configured using UPStart Setup Software. UPStart can create an export file (*.upe) that contains all of the useful information about your entire UPB network.

TouchUP offers an option to import the information into your touch screen design file so that you don't have to manually re-type it. We highly recommend this method to save on typing effort. Refer to Chapter 3 for instructions on how to import.

Once your UPStart information has been imported you will notice that all of your room names along with your module names and their associated UPB Device Parameters displayed on the Modules Tab of TouchUP. Your UPB Network ID will also automatically be set to the proper value.

---

**Editing Module Buttons**

Once all Module Buttons are displayed on the Modules Tab they may be edited. The display order of the Module Buttons can be modified by dragging and dropping any Module Button name to any desired location in the list. Any Module Button can be deleted by right-clicking on it and selecting **Delete** from the pop-up menu. Any Module Button name can be modified by right-clicking on it and selecting **Edit** from the pop-up menu.

---

**Downloading to the Touch Screen Timer**

Your latest touch screen design information can be quickly and easily downloaded from TouchUP into your PulseWorx TST Touch Screen Timer at any time. Follow the instructions provided in Chapter 10 to download the design database from your computer into your Touch Screen. See how it looks and test its operation.
Chapter 6
Creating Scene Buttons

Scenes are important to the Touch Screen Timer. Scenes allow a single press of a button to affect a large number of UPB lighting control devices throughout the home all at once. Pressing a single button, for instance, can set your bedroom lights to turn off, your hallway lights come on to 10%, your family room lamps to dim to 25%, your fireplace to start, your front porch light to come on to 100%, and your TV to turn on.

UPB devices implement scenes using Receive Components with Link IDs. Each UPB device can store up to 16 Receive Components. Each Receive Component has an assigned Link ID and a corresponding Preset light level and fade rate. All of these scene parameters are configured inside of your UPB devices using UPStart Setup Software.

The Touch Screen Timer Scene Control Screen will display with buttons that allow the pre-configured scenes to be activated and deactivated.

![Figure 3: Scene Control Screen of the Touch Screen Timer](image)

Methods to Create Scene Buttons

Creating Scene Buttons is as simple as typing in all of the scene names and their associated UPB information. There are two methods available: Manually adding them to the design or importing them from an UPStart design into the TouchUP design. This section will describe both methods for creating Scene Buttons which will be downloaded and displayed on the Scene Control Screen of your PulseWorx Touch Screen Timer.
Manually Adding Scene Buttons

To manually add a Scene Button to the touch screen's Scene Control Screen click TouchUP's "Scenes" tab and right-click in any empty space. A pop-up menu will appear. Select the Add Scene menu item with a left mouse click. The “Scene Name” dialog shown below will appear allowing you to name your scene.

Enter the desired scene name that you want to appear on the button (e.g. "Arrive Home") and click "OK".

The scene name will now appear on the “Scenes” tab.

Entering UPB Link Parameters

Each Scene Button is used to transmit UPB commands onto the powerline to activate and deactivate one or more Links. It is, therefore, important that each scene button be associated with at least one Link ID which is pre-configured in the actual UPB device(s) being controlled.

To enter the UPB Link parameters of a Scene Button simply right-click on its name. A pop-up menu will appear. Select the Add Link ID menu item with a left mouse click. The “Link Number” dialog shown below will appear allowing you to specify a desired Link ID (1 – 255) to be activated by this Scene Button.
Chapter 6— Creating Scene Buttons

Enter the Link ID that you desire and click “OK”.

The Link ID that you entered will now appear in the “Scenes” tab underneath the scene name.

Repeat the above steps to specify the Link IDs for all Scenes in the design.

Note: Make sure that the UPB Global Parameters (Network ID and Transmission Count) have been set as desired per the instructions given in the previous chapter.

Importing Scene Buttons

Most UPB networks are initially configured using UPStart Setup Software. UPStart can create an export file (*.upe) that contains all of the useful information about your entire UPB network.

TouchUP offers an option to import the information into your touch screen design file so that you don't have to manually re-type it. We highly recommend this method to save on typing effort. Refer to Chapter 3 for instructions on how to import.

Once your UPStart information has been imported you will notice that all of your Link (scene) names along with their associated Link IDs are displayed on the “Scenes” screen of TouchUP. Your UPB Network ID will also automatically be set to the proper value.

Editing Scene Buttons

Once all Scene Buttons are displayed on the Scenes Tab they may be edited. The display order of the Scene Buttons can be modified by dragging and dropping any Scene Button name to any desired location in the list. Any Scene Button can be deleted by right-clicking on it and selecting Delete Scene from the pop-up menu. Any Scene Button name can be modified by right-clicking on it and selecting Edit Scene from the pop-up menu. Link IDs can also be edited and deleted by right-clicking on their names and selecting Delete Link ID and Edit Link ID respectively.

Downloading to the Touch Screen Timer

Your latest touch screen design information can be quickly and easily downloaded from TouchUP into your PulseWorx TST Touch Screen Timer at any time. Follow the instructions provided in Chapter 10 to download the design database from your computer into your Touch Screen. See how it looks and test its operation.
Chapter 7
Creating Schedules

One of the most powerful features of the TST Touch Screen Timer is the ability to control Scenes and Modules at pre-scheduled times and days.

The Touch Screen Timer has a Schedule Enable Screen (Figure 4) with buttons that allow pre-configured Schedules to be enabled or suspended.

Figure 4: Schedule Enable Screen of the Touch Screen Timer

Adding Schedule Buttons

To manually add a Schedule Button to the touch screen’s Schedule Enable Screen click on TouchUP’s “Schedules” tab and right-click in any empty space. A pop-up menu will appear. Select the Add Schedule menu item with a left mouse click. The “Schedule Name” dialog shown below will appear allowing you to name your schedule button.

Enter the desired schedule name you want to appear on the button (e.g. “Normal”) and click “OK”.
The schedule name will now appear on the “Schedules” tab.

Repeat the above steps to specify names for each Schedule Button desired in the design.

Adding Events

Each Schedule Button can enable/suspend a series of timed UPB commands called Events. To manually add an Event associated with a Scene Button, click on TouchUP’s “Schedules” tab and right-click on the desired Schedule Button name. A pop-up menu will appear. Select the Add Event menu item with a left mouse click.

The “Select Frequency” dialog shown below will appear allowing you to select the day(s) this event will occur on.

Select the event’s desired frequency and click "OK".

The event frequency will now appear on the “Schedules” tab underneath the Schedule name.

Repeat the above steps to specify as many different Events desired in the design.
Specifying an Event and Time

Each scheduled Event can either activate a Scene or control a specific Module to a specified intensity. Once an Event is selected, its scheduled time can be specified as either an absolute time or a time relative to dawn or dusk.

Specifying Event

TouchUP's Schedules Tab provides two window panes containing all of the design's Scenes and Modules to choose from.

To set for the Event to activate a particular Scene – drag and drop the desired Scene from the Scene Pane onto the desired Event name.

To set for the Event to control a particular Module – drag and drop the desired Module from the Module Pane onto the desired Event name.

The “Select Time” dialog (shown below) will now display.

Specifying Event Time

Use the “Select Time” dialog to specify the time which you want the event action to occur. You have your choice of either an absolute time or a time relative to dawn or dusk.

Enter the desired Event Time and press “Ok”.

Note: In order for dawn and dusk events to operate properly the geographic location (latitude/longitude) settings need to be properly set as explained in Chapter 8 Specifying Dawn/Dusk Times.
Specifying Module Intensity

If the event is a Module then the Module Intensity dialog (as shown below) will appear.

Enter the desired intensity (0% - 100%) which you want that Module to go to at the specified time and click "OK".

Displaying Events

The Event you entered will now appear in the “Schedules” tab underneath the schedule name (as shown below).

Repeat the above steps to specify Events for all of your Schedules in the design.

Editing Schedules

Once all Schedule Buttons are displayed on the Schedules Tab they may be edited. The display order of the Schedule Buttons can be modified by dragging and dropping any Schedule Button name to any desired location in the list. Any Schedule Button can be deleted by right-clicking on it and selecting Delete Schedule from the pop-up menu. Any Event can be modified by right-clicking on it and selecting Edit Event from the pop-up menu.

Downloading to the Touch Screen Timer

Your latest touch screen design information can be quickly and easily downloaded from TouchUP into your PulseWorx TST Touch Screen Timer at any time. Follow the instructions provided in Chapter 10 to download the design database from your computer into your Touch Screen. See how it looks and test its operation.
Chapter 8
Specifying Dawn/Dusk Times

In order for the Touch Screen Timer to properly operate timed events scheduled relative to dawn or dusk it needs to know when events will occur for your particular geographic location. The Location Tab provides you to specify your geographic location.

Specify either your Latitude/Longitude (if you know it) or specify your Country/State/City/Time Zone. Next, specify your time zone. Click the “Update Table” button and TouchUP will automatically fill in the Weekly Dawn/Dusk Schedule for that location.
Chapter 9  
Saving your Design File

Up until now, everything you have done has added information to the design database. Like a word processing document or a spreadsheet, in order to recover the information next time you use TouchUP, you must save the file.

Saving your Design File

It is always a good idea to save your design information into a file that can be retrieved and modified later. Saving the touch screen design can be useful for such things as:

- Restoring it later
- Used as a template in multiple homes
- Be modified offline

Saving the design database for the first time

Select from the menu, File ➔ Save As and select a folder and filename. Press the Save button to store your design in the specified file.

Periodic File Updates

You can write the current set of configuration data into your file using the File ➔ Save menu item.

Opening a Saved Design File

TouchUP will open any one previously saved design files for viewing or editing. Select the File ➔ Open menu item and browse and select a previously saved design file. Press the Open button to open the specified design file.

Note: Most of the time you will work with the same file each time. TouchUP will automatically reopen the last file you worked with.
Chapter 10  
Downloading to the Touch Screen Timer

Your latest touch screen design information can be quickly and easily be downloaded from TouchUP into your PulseWorx TST Touch Screen Timer at any time. This chapter explains how.

Connecting the Download Cable

Downloading from TouchUP to the TST Touch Screen Timer is done with a standard USB cable. Remove the front cover from the TST and locate the 5-pin din connector on the top. Connect a USB cable between this connector and any USB connector of the Windows® computer running TouchUP.

Attaching to the Touch Screen

Once the download cable is connected and the touch screen is powered on start the TouchUP application on your Windows® computer. Upon startup, TouchUP should automatically find and attach to your touch screen and indicate so in its "USB Attached Touchpanels" control as shown below:


  ![Lighting Configuration](Lighting_Configuration.png)

<table>
<thead>
<tr>
<th>File</th>
<th>Options</th>
<th>Report</th>
<th>Help</th>
</tr>
</thead>
<tbody>
<tr>
<td>USB Attached Touchpanels</td>
<td>3.5&quot; Touch Panel</td>
<td>IEQUOY/LQ</td>
<td></td>
</tr>
<tr>
<td>Modules</td>
<td>Scenes</td>
<td>Schedules</td>
<td>Location</td>
</tr>
</tbody>
</table>

Downloading the Design File

To download the latest TouchUP design file information into the TST Touch Screen Timer select Options→Download. TouchUP will download the design file information in (usually) less than 30 seconds.
Chapter 11
Options

TouchUP has additional optional features to aid you in your design process.

Reports

TouchUP creates a printable report of all of the touch screen’s design information. This is useful for review purposes with the homeowner, to help in reviewing designs as well as system documentation. To generate a Print Preview of the report, simply select the Report menu item. This report can be sent to any of your computer’s printer devices.

Calibrating the Touch Screen

The calibrate function allows the installer or user to recalibrate the Touch Screen touch area (this may be necessary if the user determines that the touch areas do not align properly with the graphics (i.e. you can touch outside of the selected area or in the selected area and there is no response from the Touch Screen).

To calibrate connect the cable from the USB port to the 5 pin mini din connector on the Touch Screen (remove front cover and connector is located on top of the Touch Screen). Click Options→Device→Calibrate. You will see the Touch Screen go into calibrate mode and you will be asked to touch the screen in the four corners with a stylus. The Touch Screen will then indicate to you that calibration is completed and will go back to the main menu screen.

Testing Powerline Commands

TouchUP interfaces your computer to the powerline via a UPB Powerline Interface Module (PIM-R) it will display whatever UPB information is being transmitted onto the powerline. This feature is intended for troubleshooting purposes by Certified Integrators who are familiar with UPB. UPB documentation is not referenced in this manual. To use this feature connect a PIM-R (sold separately) to a COM port of your computer and plug it into a wall outlet. Next, select Options→Device→Serial Port and select the COM port.